Back to all reports

Lamppost not working

Reported via mobile in the Lamp post category anonymously at 19:41, Tuesday 4 January 2022

Sent to London Borough of Bexley less than a minute later. Report ref: 3216074.

This has been the case for about 2 weeks

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • The case has been fixed and the report closed.

    State changed to: Fixed

    Posted by London Borough of Bexley at 11:10, Monday 10 January 2022

  • A Conway (I think) cherry picker van attended to the lamp-post outside our house (No.44) on Friday 7th January. As far as I was aware, the lamp was working before this visit but it is not now working and this part of the road is therefore very dark.

    State changed to: Open

    Posted anonymously by a non-staff user at 18:32, Monday 10 January 2022

  • Both lights are still not working

    Posted anonymously by a non-staff user at 20:36, Friday 14 January 2022

  • Surprised to see earlier in this chain that the problem had been fixed. It has not; both lights still out of action.

    Posted anonymously by a non-staff user at 13:51, Tuesday 18 January 2022

  • Workman there again today (21st January) outside No.44, but lamp is still not working.

    Posted anonymously by a non-staff user at 22:50, Friday 21 January 2022

Provide an update

Your information will only be used in accordance with our privacy policy

Next: Tell us about you

or No personal details will be stored, and you will not receive updates about this report.

Your update

Tell us about you

Do you have a FixMyStreet password?