Back to all reports

Vandalism to electrics of underpass

Reported via iOS in the Underpass light category anonymously at 16:23, Thu 29 October 2020

Sent to London Borough of Bexley less than a minute later

It seems as though the electrics have been set on fire and the lights are no longer working. This underpass is heavily used and will be very dark at night.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • The Council is currently investigating your reported fault and will send you a further message when action has been confirmed

    State changed to: Investigating

    Posted by London Borough of Bexley at 16:23, Thu 29 October 2020

  • The Deputy Highway Manager (Lighting) has inspected the extensive damage done to the electrical cabinet which has resulted in no lighting under the subway. She will be visiting the site with the contractor tomorrow to discuss repairs. Please bear with us as the repairs may take some time to do as the cabinet is in the structure of the underpass.

    Posted by London Borough of Bexley at 17:00, Thu 29 October 2020

  • Lights still not working. I got a email saying that this has been fixed and as you can see they haven’t.

    Posted anonymously by a non-staff user at 11:10, Mon 2 November 2020

  • The Deputy Highway Manager on site 30/10/20 with the Council's street lighting contractor on site and an order has been raised as a matter of priority. The Contractor will be attending site 3/11/20 to start the repair.

    State changed to: Action scheduled

    Posted by London Borough of Bexley at 12:09, Mon 2 November 2020

Provide an update

Your information will only be used in accordance with our privacy policy

Next: Tell us about you

or No personal details will be stored, and you will not receive updates about this report.

Your update

Tell us about you

Do you have a FixMyStreet password?